AdGuard DNS partial outage in Miami and NY
Incident Report for AdGuard
Postmortem
Posted Nov 30, 2022 - 17:32 UTC

Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 23:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 22:26 UTC
Identified
The issue has been identified and the fix is being implemented.

Servers in New York and London are operational.
We're about to roll the fix to Miami.
Posted Nov 29, 2022 - 22:01 UTC
Investigating
The traffic is re-routed to other locations, we are currently investigating the issue.
Posted Nov 29, 2022 - 19:52 UTC
This incident affected: AdGuard DNS.