AdGuard VPN partial outage
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 17:02 UTC
Identified
Users may have issues with connecting to VPN locations. Fix is already in progress
Posted Sep 18, 2024 - 11:23 UTC
This incident affected: AdGuard VPN.