AdGuard DNS - network issues in South America region

Incident Report for AdGuard

Resolved

Issue was resolved. AdGuard DNS is fully operational.
Posted Jan 04, 2026 - 19:13 UTC

Update

We continue to restore service availability.
Posted Jan 04, 2026 - 18:21 UTC

Identified

We are currently mitigating traffic overload in SA location
Posted Jan 04, 2026 - 17:44 UTC

Investigating

We are seeing global connectivity issues in South America that may impact AdGuard DNS availability.
Posted Jan 04, 2026 - 17:27 UTC
This incident affected: AdGuard DNS.