AdGuard DNS - Planned maintenance in Istanbul
Incident Report for AdGuard
Resolved
Maintenance is completed
Posted Jun 02, 2023 - 11:26 UTC
Investigating
As part of our commitment to providing a reliable and efficient service, we have scheduled a maintenance window to ensure the smooth operation and optimal performance of DNS infrastructure in Istanbul.

Date: 02.06.2023
Time: 10:00 - 12:00 UTC

During this time period, users may experience brief interruptions in the service.
We apologize for any inconvenience caused.
Posted Jun 01, 2023 - 17:27 UTC
This incident affected: AdGuard DNS.