AdGuard DNS outage
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 18:22 UTC
Monitoring
AdGuard DNS is operational for 95% of the users.
Posted Oct 19, 2020 - 17:14 UTC
Update
The situation is improving, AdGuard DNS will be fully operational within 30 minutes
Posted Oct 19, 2020 - 16:17 UTC
Update
We are working on this issue.

AdGuard Family DNS and Non-Filtering DNS are operational again.
Posted Oct 19, 2020 - 15:32 UTC
Identified
The service is fully unavailable, we're working on implementing a fix
Posted Oct 19, 2020 - 15:09 UTC
This incident affected: AdGuard DNS.