AdGuard DNS - problems in Asia
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 14:27 UTC
Update
The same problems are persist in Frankfurt
Posted Apr 25, 2024 - 13:35 UTC
Update
We are working on fix. At this moment IPv6 resolvers are not working on Singapore location
Posted Apr 25, 2024 - 12:45 UTC
Identified
There are some DNS issues in Asia region
Posted Apr 25, 2024 - 11:58 UTC
This incident affected: AdGuard DNS.