AdGuard DNS - query logs delay

Incident Report for AdGuard

Resolved

This Incident has been resolved
Posted Oct 26, 2025 - 12:15 UTC

Identified

Fix was implemented and all missing query logs will be delivered within several minutes
Posted Oct 26, 2025 - 12:12 UTC

Investigating

We are investigating the reasons for the delay in displaying query logs.
Posted Oct 26, 2025 - 12:03 UTC
This incident affected: AdGuard DNS.