AdGuard DNS: partial outage in Amsterdam
Incident Report for AdGuard
Resolved
Due to routing issues there might be errors with DNS service for users connected to Amsterdam location.

Issue was resolved in about 15 minutes.
Posted Jul 11, 2023 - 11:30 UTC