AdGuard DNS - network issues in SEA

Incident Report for AdGuard

Resolved

This incident has been resolved.
Posted 18 days ago. Mar 16, 2025 - 17:19 UTC

Identified

AdGuard DNS core provider is migrating its infrastructure right now. We're monitoring this situation
Posted 18 days ago. Mar 16, 2025 - 16:36 UTC

Investigating

We are currently investigating this issue.
Posted 18 days ago. Mar 16, 2025 - 16:19 UTC
This incident affected: AdGuard DNS.