AdGuard - partial outage
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 16:07 UTC
Identified
Users may experience problems with authorization on AdGuard services. We are already working to fix the problem
Posted Oct 27, 2023 - 15:50 UTC
This incident affected: Website & services and AdGuard VPN.