AdGuard DNS statistics is lagging
Incident Report for AdGuard
Resolved
Everything is restored now
Posted Jan 27, 2024 - 08:53 UTC
Update
Private DNS query logs are now available for the last 30 days. We continue working on restoring old logs.
Posted Jan 26, 2024 - 15:54 UTC
Monitoring
Dashboard is fully operational but it will take some time to actualize statistics data there.
Posted Jan 25, 2024 - 22:11 UTC
Update
Most users now can access private DNS dashboard, but data may be not actual. It will be available later
Posted Jan 25, 2024 - 18:36 UTC
Identified
We are currently experiencing issues with dashboard of AdGuard DNS. Private DNS query logs are not available now.
No data had been lost - all logs will be saved
Posted Jan 25, 2024 - 15:02 UTC
This incident affected: Website & services and AdGuard DNS.