AdGuard DNS - Connectivity Issues in Southeast Asia Region

Incident Report for AdGuard

Resolved

This Incident has been resolved
Posted Oct 04, 2025 - 10:54 UTC

Identified

According to our monitoring, the issue has been resolved, but we continue to observe the situation.
Posted Oct 04, 2025 - 10:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 04, 2025 - 10:09 UTC

Investigating

We are currently observing connectivity issues affecting AdGuard DNS in the Southeast Asia region.
The disruption is caused by network problems among several backbone providers operating in the area.
Posted Oct 04, 2025 - 09:59 UTC