AdGuard DNS - maintenance in Chicago

Incident Report for AdGuard

Resolved

This Incident has been resolved
Posted Sep 24, 2025 - 21:36 UTC

Identified

We're currently performing hardware upgrade
Posted Sep 24, 2025 - 20:01 UTC

Investigating

We are performing scheduled hardware upgrades on our servers in Chicago. We do not anticipate any outages, but as a precaution, part of the IPv4 traffic will be rerouted through other North American locations.
Posted Sep 24, 2025 - 19:45 UTC
This incident affected: AdGuard DNS.