AdGuard DNS - partial unavailability in EU region

Incident Report for AdGuard

Postmortem

You can find more technical details about this incident in our blog

Posted Dec 02, 2025 - 10:19 UTC

Resolved

The issue has been resolved. We will continue to monitor the situation and will provide a more detailed update regarding the causes of the incident at a later date.
Posted Nov 25, 2025 - 17:59 UTC

Identified

The issue is identified. We are applying the fix to restore the service.
Posted Nov 25, 2025 - 17:18 UTC

Investigating

We're currently investigating the issue
Posted Nov 25, 2025 - 15:52 UTC
This incident affected: AdGuard DNS.