AdGuard VPN connectivity issues

Incident Report for AdGuard

Resolved

The internal system in question is opertational, the issue has been resolved, and we don't expect any lingering impact.
Posted Mar 16, 2026 - 08:34 UTC

Investigating

Due to a temporary issue with one of our internal systems, the VPN service may not work properly, particularly when trying to load or display the list of server locations.
Posted Mar 16, 2026 - 08:06 UTC
This incident affected: AdGuard VPN.