AdGuard DNS - delay in query log display

Incident Report for AdGuard

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 19:16 UTC

Identified

We are currently experiencing a delay in the display of DNS query logs. DNS resolution itself is fully operational and unaffected — this issue does not impact filtering or performance. Our team is working on resolving the problem.
Posted Jul 09, 2025 - 17:06 UTC
This incident affected: AdGuard DNS.