Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2025 - 10:30 UTC
Scheduled
We're performing internal infrastructure updates during this time window. AdGuard services may be shortly unavailable during this time.
Affected services: * All websites * VPN (new connections) * DNS: dashboard & custom rules update. DNS servers won't be affected. Queries log will not be lost
Posted May 28, 2025 - 13:07 UTC
This scheduled maintenance affected: Website & services.