AdGuard filters: partial unavailability

Incident Report for AdGuard

Resolved

The incident has been resolved
Posted Apr 23, 2026 - 06:23 UTC

Investigating

Some users may receive errors on filters update due to CDN issues. We're currently investigating the situation
Posted Apr 22, 2026 - 22:13 UTC
This incident affected: AdGuard.