Degraded performance of AdGuard DNS in Miami
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 10:11 UTC
Monitoring
All Miami servers are operational now, we're constantly monitoring them.
Posted Jun 04, 2022 - 09:31 UTC
Identified
Due to an ongoing storm, Miami servers experience sporadic network outages. The traffic is re-routed automatically do other locations.
Posted Jun 04, 2022 - 09:11 UTC
This incident affected: AdGuard DNS.