AdGuard DNS - query logs delay

Incident Report for AdGuard

Resolved

All missing logs were delivered
Posted Apr 09, 2026 - 21:15 UTC

Investigating

We are investigating the reasons for the delay in displaying query logs.
Posted Apr 09, 2026 - 12:32 UTC
This incident affected: AdGuard DNS.