AdGuard DNS - dashboard unavailability

Incident Report for AdGuard

Resolved

Issue is resolved. Missing logs will be delivered soon
Posted May 25, 2026 - 11:55 UTC

Identified

Dashboard availability is restored. We are monitoring system stability
Posted May 25, 2026 - 11:38 UTC

Investigating

DNS dashboard is unavailable. We are currently investigating the issue
Posted May 25, 2026 - 11:34 UTC
This incident affected: AdGuard DNS.