Maintenance: migrating to a new cluster
Incident Report for AdGuard
Resolved
Migration has been finished and all major services are operational.
Posted Oct 03, 2024 - 18:16 UTC
Update
Images on the websites are back.
Backend services have been restored.
Posted Oct 03, 2024 - 17:22 UTC
Monitoring
VPN locations can be retrieved now, there still may be issues with websites
Posted Oct 03, 2024 - 15:35 UTC
Update
Websites are fully operational, retrieving VPN locations is faulty.
Posted Oct 03, 2024 - 14:35 UTC
Update
Migration is still in progress
Posted Oct 03, 2024 - 14:16 UTC
Update
Migration is in progress.
Posted Oct 03, 2024 - 13:39 UTC
Identified
We are in progress of migrating backend services to a new cluster.

1. Websites work is temporarily degraded.
2. VPN servers are operational, but retrieving the list of locations or signing up may not work.
3. DNS servers are operational, the dashboard may degrade.
Posted Oct 03, 2024 - 13:38 UTC
This incident affected: Website & services, AdGuard DNS, and AdGuard VPN.