AdGuard VPN - locations list issues

Incident Report for AdGuard

Postmortem

Read our blog to see what happened

Posted Dec 10, 2025 - 13:08 UTC

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 09:58 UTC

Monitoring

Fix was already implemented. Service is restoring right now. We are monitoring the situation.
Posted Dec 02, 2025 - 09:23 UTC
This incident affected: AdGuard VPN.