AdGuard DNS — Hardware Upgrade in Johannesburg

Incident Report for AdGuard

Resolved

This Incident has been resolved
Posted Oct 09, 2025 - 08:53 UTC

Identified

We’ve started a hardware upgrade.
Posted Oct 09, 2025 - 08:12 UTC

Investigating

We’re performing a hardware upgrade on our servers in Johannesburg.
All traffic is temporarily rerouted to our European points of presence, which may slightly increase latency for users in the African region over the next 60 minutes.
Posted Oct 09, 2025 - 08:10 UTC
This incident affected: AdGuard DNS.