AdGuard DNS outage in Miami
Incident Report for AdGuard
Resolved
Miami servers are now fully operation, the incident has been resolved.
Posted Jun 04, 2022 - 07:53 UTC
Update
Miami servers are still not available, but the traffic finally has been re-routed and AdGuard DNS is fully operational for all customers.
Posted Jun 04, 2022 - 07:35 UTC
Update
Not all the traffic has been re-routed, a small part of the customers may experience the full outage due to the BGP routes being cached.
Posted Jun 04, 2022 - 07:28 UTC
Identified
Due to the incident in the data center our Miami servers are not available. The traffic is re-routed and AdGuard DNS stays operational, but the customers from South America may experience higher latency than usual.
Posted Jun 04, 2022 - 07:08 UTC
This incident affected: AdGuard DNS.