AdGuard DNS - partial unavailability in SEA

Incident Report for AdGuard

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 22:06 UTC

Identified

We carry out emergency unscheduled work in data centers in Hong Kong and Singapore.
Posted Mar 06, 2025 - 21:57 UTC
This incident affected: AdGuard DNS.