In Russia, AdGuard websites are partially unavailable.

Incident Report for AdGuard

Resolved

The incident has been resolved
Posted May 15, 2026 - 14:06 UTC

Investigating

In Russia, AdGuard websites are partially unavailable.
Posted Apr 29, 2026 - 08:00 UTC
This incident affected: AdGuard.