AdGuard websites - static content loading issues in RU

Incident Report for AdGuard

Resolved

The issue was resolved
Posted Dec 25, 2025 - 12:23 UTC

Investigating

There are issues with loading static content on AdGuard websites for users in RU region. We are currently investigating
Posted Dec 25, 2025 - 11:40 UTC
This incident affected: all public.