Partial AdGuard VPN outage on November 22, 2023
Incident Report for AdGuard
Postmortem

We apologize for this outage, please read the full post mortem here: https://adguard-vpn.com/en/blog/partial-adguard-vpn-outage-on-november-22-2023.html

Posted Nov 22, 2023 - 12:26 UTC

Resolved
On November 22, 2023, 9:14 UTC - 10:35 UTC, there was a disruption in the AdGuard VPN service that may have caused Internet access issues for a significant number of users. Primarily affected were users in locations such as Frankfurt, Amsterdam, London, and Dallas.
Posted Nov 22, 2023 - 08:30 UTC