AdGuard DNS - some DNS query logs missing

Incident Report for AdGuard

Resolved

All missing logs will be displayed in CP during the next 24-48 hours
Posted Oct 28, 2024 - 10:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 09:14 UTC

Investigating

Some users report that their dns queries logs are not visible in control panel. We're investigating the issue. No data will be lost
Posted Oct 28, 2024 - 07:52 UTC
This incident affected: AdGuard DNS.