AdGuard DNS performance issues in Singapore

Incident Report for AdGuard

Postmortem

Due to the outage of the recursor server the average response time went up as we had to switch to the fallback. For a couple of minutes during the incident AdGuard DNS were responding with SERVFAIL to all queries.

Posted Aug 12, 2022 - 08:05 UTC

Resolved

The incident has been resolved.
Posted Aug 12, 2022 - 08:04 UTC

Investigating

We are currently investigating this issue.
Posted Aug 12, 2022 - 07:22 UTC
This incident affected: AdGuard DNS.