Incident with BGP in Singapore
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 11:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 11:47 UTC
Investigating
All the traffic from Singapore was re-routed. Users may experience slower responses than usual.

We are currently investigate the issue.
Posted Aug 13, 2024 - 11:26 UTC
This incident affected: AdGuard DNS.