AdGuard DNS degraded performance in Frankfurt

Incident Report for AdGuard

Postmortem

Posted 7 months ago. Sep 24, 2024 - 17:10 UTC

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 23, 2024 - 16:48 UTC

Update

We are continuing to monitor for any further issues.
Posted 7 months ago. Sep 23, 2024 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 23, 2024 - 16:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 23, 2024 - 14:31 UTC

Investigating

We are currently investigating this issue.
Posted 7 months ago. Sep 23, 2024 - 13:58 UTC
This incident affected: AdGuard DNS.