AdGuard VPN partial outage
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 16:26 UTC
Update
We're still working on a fix. Currently, some of russian customers are affected by this issue.
Posted Jul 27, 2022 - 13:21 UTC
Identified
Customers that are trying to establish a new VPN connection may experience issues.

We've identified the root cause of the issue and we're going to roll out a fix soon.
Posted Jul 27, 2022 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 10:13 UTC
This incident affected: AdGuard VPN.