AdGuard DNS - partial outage in Singapore
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 14:46 UTC
Investigating
Due to some routing issues in Singapore users may have issues while using AdGuard DNS in Asia region
Posted Jan 16, 2025 - 14:01 UTC
This incident affected: AdGuard DNS.