AdGuard DNS - Connectivity Issues in Miami

Incident Report for AdGuard

Resolved

This Incident has been resolved
Posted Oct 30, 2025 - 22:50 UTC

Investigating

We are currently observing connectivity issues affecting AdGuard DNS in Miami, FL and working to mitigate the issue
Posted Oct 30, 2025 - 20:55 UTC
This incident affected: AdGuard DNS.