Websites are unavailable
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 16:00 UTC
Investigating
Due to network issues in the Data Center we're observing connectivity issues with AdGuard websites and backend services.
Posted Jul 19, 2021 - 15:55 UTC
This incident affected: Website & services and AdGuard VPN.