Networking issues in the Amsterdam data center
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 17:24 UTC
Monitoring
The issue seems to be resolved, we're monitoring the current status
Posted Jul 06, 2020 - 17:19 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2020 - 17:13 UTC
This incident affected: AdGuard DNS and AdGuard VPN (beta).