DNS nodes outage in Paris
Incident Report for AdGuard
Postmortem

At approximately 00:10 the traffic on the Paris nodes went down ~90% despite the BGP announcement being intact. We’re yet to figure out what caused this, but we suspect this might have been caused by the maintenance on the hosting provider side.

At about 00:30 we received the first complaints from AdGuard DNS customers. It took us about 20 minutes to find out what’s causing this. Re-routing the traffic to other nodes resolved this issue.

Posted Nov 06, 2020 - 22:28 UTC

Resolved
We experienced an outage of DNS nodes in Paris.
Posted Nov 06, 2020 - 21:00 UTC