Issues with BGP in some locations
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 16:02 UTC
Identified
The problem is identified. Most of the users are unaffected.
Posted Sep 15, 2020 - 15:38 UTC
Investigating
We are currently investigating the issue. DNS may be unavailable for some users.
Posted Sep 15, 2020 - 15:08 UTC
This incident affected: AdGuard DNS.