DNS servers in Amsterdam are unavailable
Incident Report for AdGuard
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 10:20 UTC
Investigating
Due to network outage in the Amsterdam data center, the servers there are unavailable.

Some users may experience connectivity issues.
Posted Aug 17, 2020 - 10:12 UTC
This incident affected: AdGuard DNS.